• Register
  • Help
Results 1 to 4 of 4

Topic: capture to wave out of order

Share/Bookmark
  1. #1

    capture to wave out of order

    My capture to wave button is not responding anymore. I know I have done it before, but for some reason it won\'t work now. A re-install of Gigastudio application didn\'t bring any improvement. Any hints on how to resolve this problem?

  2. #2

    Re: capture to wave out of order

    Capture is instigated from sequencer commands.
    Are you running it from a midi start/stop in your sequencer?
    I read somewhere that Cakewalk has switched from start/stop messenging being a global setting, to being on a \'per song\' basis.
    Turning start/stop on for one song doesn\'t mean it\'ll be on for your next arrangement.

  3. #3

    Re: capture to wave out of order

    The problem is not that the wave capture would not process due to missing midi sync signal.
    The problem is that the little red dot in the menue bar is not reacting. Normally it should open a pop up window where you can start the process, and where it is telling you that it is waiting for a Midi start signal from your sequencer.
    I have also noticed that it is the only icon in the menue bar that doesn\'t show any text box containing a short description of the function when you point with the mouse cursor on it.

  4. #4

    Re: capture to wave out of order

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>I have also noticed that it is the only icon in the menue bar that doesn\'t show any text box containing a short description of the function when you point with the mouse cursor on it.<HR></BLOCKQUOTE>

    I just checked, and get the same results. When you select Settings/Sampler, are the Audio Capture settings correct?

    Lawrence


Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •