• Register
  • Help
Page 1 of 4 1234 LastLast
Results 1 to 10 of 31

Topic: I give up with the Audiophile 2496. Any comments on the Tascam PCI-822?

Share/Bookmark
  1. #1
    Senior Member
    Join Date
    Mar 2002
    Location
    New York City
    Posts
    246

    I give up with the Audiophile 2496. Any comments on the Tascam PCI-822?

    The audiophile does a great job with regular sound output but when you throw midi into the mix on my system in xp it can\'t handle it. I\'ve tried everything for over a year and I give up. So I\'m thinking of switching to the Tascam card with the hopes that there is no possible way that it could fail me (foolishly hopeful I know). If you have any comments on this card, especially in xp, I would appreciate them. Thanks in advance.

  2. #2

    Re: I give up with the Audiophile 2496. Any comments on the Tascam PCI-822?

    Hi there!

    Unless you´re determined to use only one card for MIDI and Audio, i´d consider just adding a MIDI interface to your system.
    I´v got good experiences with the audiophile and XP, but only when it´s doing audio by itself (i also have a midiman4x4 in the same computer, which works ok for me).
    There´s also the possibility of MIDIoverLAN, that i know others have had great experiences with - do a search about this!

    Can´t say anything about the tascam card though.

    [img]images/icons/smile.gif[/img] [img]images/icons/smile.gif[/img]

  3. #3

    Re: I give up with the Audiophile 2496. Any comments on the Tascam PCI-822?

    DOH! TEMPS!
    I was thinking about what I was going to use to replace my non-XP Gina 20, and was leaning towards the Audiophile 2496.

    Guess I\'m leaning back now.

  4. #4

    Re: I give up with the Audiophile 2496. Any comments on the Tascam PCI-822?

    This may not help, but I\'m using an Audiophile 2496 on a Windows 98 second release system and it works fine. If you don\'t want to move back Windows 98, but have a second computer that you can experiment on, you might try it...

  5. #5

    Re: I give up with the Audiophile 2496. Any comments on the Tascam PCI-822?

    However, maybe we should ask what problems you\'re having: crackles? freezes? high latency, drop-outs?

  6. #6

    Re: I give up with the Audiophile 2496. Any comments on the Tascam PCI-822?

    Also works fine in Win 2k.

  7. #7

    Re: I give up with the Audiophile 2496. Any comments on the Tascam PCI-822?

    Since most of final works are rendered digitally, all I needed for my giga machines was a decent sound card for monitoring purposes only. The audiophile 2496\'s work great on both of my giga machines and they are running XP. I am using MidiOverLan, so its interesting to know that there may be a limitation of the soundcard, if that is the problem. I haven\'t tried using their midi ports yet at all, so I couldn\'t be sure. But to clarify, something strange is going on if the 2496 is giving you problems in xp, as the card does in fact work very well with that os.

  8. #8

    Re: I give up with the Audiophile 2496. Any comments on the Tascam PCI-822?

    Isn\'t this a question for the soundcart/hardware part of the forum?

  9. #9

    Re: I give up with the Audiophile 2496. Any comments on the Tascam PCI-822?

    Any of you guys using more than one audiophile? I\'m curious what the noise level is on the analog outs. I need to combine 4-5 audiophile cards in a possible future sound card upgrade and I wonder if they are free of any static/hiss/noise of any kind?


    Thomas

  10. #10
    Senior Member
    Join Date
    Mar 2002
    Location
    New York City
    Posts
    246

    Re: I give up with the Audiophile 2496. Any comments on the Tascam PCI-822?

    Thanks to everyone for their responses. A couple folks have suggested that I connect my piano to the computer via a separate USB midi interface. I\'m going to try the cheap Midiman 1X1 this weekend. Maybe if I run midi through this device and regular audio through the Audiophile my life will be good again. At any rate it is worth a try. Thanks again for your comments. I will let you know if this works.

    Also as far as the specific problem I\'m having it is audio breakup...constant, perhaps once every 10 seconds or so. It destroys everything. I have done everything that the Midiman folks have suggested, everything that Tascam has suggested, and everything that Dell and Microsoft have suggested. One thing I have not been smart enough to try is this separate USB midi connection idea...so here goes.

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •