• Register
  • Help
Results 1 to 2 of 2

Topic: Cakewalk audio outputs turned off

Share/Bookmark
  1. #1

    Cakewalk audio outputs turned off

    In Cakewalk, if the \"GigaSampler Endless Wave\" MIDI port is enabled in the MIDI devices list (so that you can later assign this MIDI output to the track of your choice), then the existing Cakewalk audio tracks stop functionning.

    I see similar problems in other postings, but not quite. I suspect Hubi could resolve this, but I\'d rather understand where the problem is. Is it the Nemesys MIDI driver ?

  2. #2
    Senior Member LHong's Avatar
    Join Date
    May 2000
    Location
    San Jose, Ca, USA
    Posts
    542

    Re: Cakewalk audio outputs turned off

    ===========================================
    In Cakewalk, if the \"GigaSampler Endless Wave\" MIDI port is enabled in the MIDI devices list (so that you can later assign this MIDI output to the track of your choice), then the existing Cakewalk audio tracks stop functionning.
    ===========================================
    I think you have same problem like Ken159 does.
    See the previous post from Ken159 about calkwalk 9.0 issue \"07-16-2000 03:27 PM\"
    Good lucks
    LHong

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •