• Register
  • Help
Results 1 to 2 of 2

Topic: Garritan PO4 doesn't have sound.

Share/Bookmark
  1. #1

    Garritan PO4 doesn't have sound.

    I am running GPO4 on Finale 2011 (Windows 7) and I have had a problem since installing it that after a new file is created, a few hours later all the instruments stop making sound completely during playback. I've attempted to re-install GPO4, but it didn't help. Can anyone help?

  2. #2

    Re: Garritan PO4 doesn't have sound.

    Quote Originally Posted by Wil Padera View Post
    I am running GPO4 on Finale 2011 (Windows 7) and I have had a problem since installing it that after a new file is created, a few hours later all the instruments stop making sound completely during playback. I've attempted to re-install GPO4, but it didn't help. Can anyone help?
    Hmmm, odd. Wil, I'm not a Finale user, and don't have any suggestions. BUT, I invite you to post this question in General Discussion. Use the Forum jump menu at the bottom right corner of this tech Forum's front page. Most people only go to General Discussion now, and not here so often. All topics and questions are invited there, so it would be totally appropriate for you to re-post your question in General Discussion, and you'll likely get some useful info from fellow Finale users.

    Randy

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •