• Register
  • Help
Results 1 to 8 of 8

Topic: GStudio brings PC to a crawl !

Share/Bookmark
  1. #1

    GStudio brings PC to a crawl !

    Hello All

    I have a Cel 300a@450 PC, 128mg RAM, 98lite configured to rum audio apps. Gigasampler runs no problem at all. With Gigastudio, when I open the program the System resources tab reads only 66% left !! Is this right ? Running Gigasampler there is still 91% left. When I then load a big Giga file like the Bosendorfer into Gigastudio, the whole PC pretty much comes to a complete standstill. Anybody got any clues ?


  2. #2

    Re: GStudio brings PC to a crawl !

    Try looking at your system.ini file in Windows, look under [VCACHE] - the Minfilesize and Maxfilesize are probably set too high for a low-memory system (sorry, but 128mb is not much for Giga). Try setting them to 0 or 4096.


  3. #3

    Re: GStudio brings PC to a crawl !

    Hi Simon

    Will doing this adversely affect Cubase\'s audio efficiency ? Also why would the vcache setting make the program alone take up so much resources? (32% of 128 mg)

    I\'ll give it a try this afternoon

  4. #4

    Re: GStudio brings PC to a crawl !

    I\'m not sure about the memory-meter in GS - to me it seems to be able to show weird things MOSTLY it shows nothing when I boot the program, but I have seen cases where it was at some 3x-percent when booting. Anyway, if VCACHE is set to 65535 it\'ll take half of your memory, which is way too much.

  5. #5

    Re: GStudio brings PC to a crawl !

    You need to upgrade your cpu to a PIII. changing these settings may help a little but your problem starts with the chip and overclocking.


    PaPa Chalk

  6. #6

    Re: GStudio brings PC to a crawl !

    Yes I agree that I need to upgrade my CPU and will be doing so shortly. However, this problem only started happening with a recent clean install of W98SE. Before that it worked fine - I could load Bosendorfer, activate reverb in one of the aux busses and no problem. Now it crawls. Surely the resources display (under My Computer/Performance)should not drop from 98% free to 66% free after loading GigaStudio ? No problem playing the Bosendorfer in Gigasampler (I reinstalled that last night, then switched back again to Studio)

  7. #7

    Re: GStudio brings PC to a crawl !

    <BLOCKQUOTE><font size=\"1\" face=\"Verdana, Arial\">quote:</font><HR>Originally posted by Jo-Seth:
    Yes I agree that I need to upgrade my CPU and will be doing so shortly. However, this problem only started happening with a recent clean install of W98SE. Before that it worked fine - I could load Bosendorfer, activate reverb in one of the aux busses and no problem. Now it crawls. Surely the resources display (under My Computer/Performance)should not drop from 98% free to 66% free after loading GigaStudio ? No problem playing the Bosendorfer in Gigasampler (I reinstalled that last night, then switched back again to Studio)<HR></BLOCKQUOTE>

    I\'m curious...were you running Win95 before?
    Steve

  8. #8

    Re: GStudio brings PC to a crawl !

    Ok the problem is fixed but pretty illogically! When I first installed Gstudio I uninstalled Gsampler first - thats when I had this crawling PC problem. I then uninstalled it all, then reinstalled Gsampler and then Gstudio without first uninstalling Gsampler. The problem was gone. No idea why ! It has brought to my attention though that Gstudio is much more resource hungry as a program than Gsampler...

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •