• Register
  • Help
Results 1 to 4 of 4

Topic: Multiple problems with ARIA Player and GPO4, GIO

Share/Bookmark
  1. #1

    Multiple problems with ARIA Player and GPO4, GIO

    Hey everybody... I've had multiple problems with the latest ARIA Player and Engine. Multiple error messages, missing instrument pieces, some instruments in GPO4 sound like synths, very low volume when playing the instruments... it's been quite a nightmare. Is there going to be a fix, soon? Or does anyone know of a fix?

  2. #2

    Re: Multiple problems with ARIA Player and GPO4, GIO

    Quote Originally Posted by anp27 View Post
    Hey everybody... I've had multiple problems with the latest ARIA Player and Engine. Multiple error messages, missing instrument pieces, some instruments in GPO4 sound like synths, very low volume when playing the instruments... it's been quite a nightmare. Is there going to be a fix, soon? Or does anyone know of a fix?
    Regarding the missing instruments error messages contact Garritan support and they can send you an updated installer for it. I will also send you a PM.

    Regarding GPO4 sounding like synths, which instruments? Try going to the Controls tab in ARIA and switching AUTO-LEGATO Off or reducing the Portamento time.

    RE: 'very low volume when playing', check your MIDI CC1/CC7/CC11 messages. GPO4 and GIO use a programming style where volume is controlled on MIDI CC1. This allows you to crescendo and decrescendo within sustained notes. It's very powerful once you start sculpting your sound with all of the available MIDI controllers.

    Best Regards,
    Chad

  3. #3

    Re: Multiple problems with ARIA Player and GPO4, GIO

    Quote Originally Posted by chad View Post
    Regarding the missing instruments error messages contact Garritan support and they can send you an updated installer for it. I will also send you a PM.

    Regarding GPO4 sounding like synths, which instruments? Try going to the Controls tab in ARIA and switching AUTO-LEGATO Off or reducing the Portamento time.

    RE: 'very low volume when playing', check your MIDI CC1/CC7/CC11 messages. GPO4 and GIO use a programming style where volume is controlled on MIDI CC1. This allows you to crescendo and decrescendo within sustained notes. It's very powerful once you start sculpting your sound with all of the available MIDI controllers.

    Best Regards,
    Chad
    Hey Chad... got the PM, downloading the zip file right now. I contacted Garritan support yesterday too.

    For the synth like sounds, I remember loading a flute patch. I did experiment with the Auto Legato, when I turned it off it fixed the problem, but then it just sounded BAD. I just tried the flute patch again, and it sounded normal again.

    Yes, I'm aware of the CC messages. I was using the ARIA player in standalone form, so it was strange that I had the low volume problem. Before I updated the ARIA Player/Engine, i found all the volumes at a decent level. Now it's noticeably lower than before..

    I'll try this new update and let you know, thanks.

  4. #4

    Re: Multiple problems with ARIA Player and GPO4, GIO

    I've pinpointed the problem to be the latest ARIA Engine v1.6. I've installed the new patch sent by Chad and everything is back to working order, without the new ARIA Engine.

    Thanks Chad!

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •