• Register
  • Help
Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Topic: Does your ARIA look like this?

Share/Bookmark
  1. #1

    Does your ARIA look like this?

    EDIT -- Update -- This thread doesn't really make sense anymore. It was my mistake. I'd forgotten that the graphics for GPO, COMB, JABB and WORLD will each be forthcoming in updates to the Libraries. I'd forgotten that what I'm talking about on this thread isn't publicly available yet. The only reason I'm seeing all these graphics is I'm on the Beta team, -and we have advance versions of things to test before they're released, and the graphics are part of the versions we've been testing. Sorry!
    ------------------------------------------------------------------------------------
    Recently, at least two Forum members have mentioned in threads that even though they've updated to the newest available version of ARIA, they're not seeing the Info graphics when an instrument is loaded. Here's what it should look like when you have a GPO instrument loaded in ARIA 1.6:



    All of the Garritan Libraries have graphics like so the user can easily keep track of which Library each instrument they've loaded is from. It can come in handy when you have a French Horn loaded, for instance, but later on you're not sure if you loaded it from GPO or CoMb. When third party SFZs have been loaded, then of course there's no graphic loaded and the interface is more generic, with "sfz" in large letters on a black field, and the Parsing Details for the instrument are displayed.

    I thought that by this point, people with current ARIA would have that set of Garritan graphics - but apparently that's not the case, and I don't know why that it is.

    Now I'm curious if other members here are seeing these graphics or not?

    Randy

  2. #2

    Re: Does your ARIA look like this?

    I am not. My ARIA player is black and gray and very uninteresting to look at.
    [Music is the Rhythm, Harmony and Breath of Life]
    "Music is music, and a note's a note" - Louis 'Satchmo' Armstrong

    Rich

  3. #3

    Re: Does your ARIA look like this?

    Quote Originally Posted by RichR View Post
    I am not. My ARIA player is black and gray and very uninteresting to look at.
    Hmm. I thought users had been seeing these graphics for the last year or so. I don't get it.

    The theory behind the boring looking black and gray interface is that it's a neutral backdrop for these graphics. You can see it does perk things up a lot when that nice GPO graphic is loaded, with the golden tones we've grown to love.

    OK - so this is at least 3 Forum members without the graphics. I wonder - is Anyone seeing these?

    Randy

  4. #4

    Re: Does your ARIA look like this?

    This is what I have shown in an open project of Sonar. I did download the sfz sounds. All of the instruments in the screen shot are GPO 4.


  5. #5

    Re: Does your ARIA look like this?

    Mine's different.. I don't seem to have the INFO button, plus, although my background is more than just functional looking, it's not the same as yours? Maybe I need to update? Here's a screen print.

    (Well, I have a picture of it... just cannot figure out how to add it...)
    Cheers,

    Kevin F..

    KM Frye- (SOCAN)
    Music Director- Four Seasons Musical Theatre- 2016

    Bella Vista Studios
    Canada

    GPO4, JABB3, Garritan World Inst, REAPER, Roland VS2480 DAW

  6. #6

    Re: Does your ARIA look like this?

    Hello Randy,

    My Aria isn't like yours either. It's just like Richards.

    I have the latest versions of both the player (1.5) and the engine (1.6).
    Michael
    Patience is a virtue, sensitivity is a gift

  7. #7

    Re: Does your ARIA look like this?

    Same here. Mine also looks like Richard's. I also have the latest version of everything. I really don't care what it looks like, though. All I care is that it functions as intended. Happily, it does!

    Ted
    Music and humor are healthy for the soul.

  8. #8

    Re: Does your ARIA look like this?

    Hmm, I am obviously a few iterations behind (v1.093)..

    (UPDATE) removed the "how do I update" question. I just did the update and now have the latest and greatest.. But, to answer the original question, it looks like Richard's, not yours, right down to the "sfz" symbol instead of GPO4.
    Cheers,

    Kevin F..

    KM Frye- (SOCAN)
    Music Director- Four Seasons Musical Theatre- 2016

    Bella Vista Studios
    Canada

    GPO4, JABB3, Garritan World Inst, REAPER, Roland VS2480 DAW

  9. #9
    Senior Member Tom_Davis's Avatar
    Join Date
    Aug 2005
    Location
    Ellendale, ND
    Posts
    1,486

    Re: Does your ARIA look like this?

    Interestingly, The Classic Organ Library shows the graphics, but nothing else. They and Aria Player and Aria Engine are all the latest versions and/or updates.

  10. #10

    Re: Does your ARIA look like this?

    AH - I get it now. Thanks for checking in, everyone. I understand what's happening. Tom's post made me recall how this is supposed to work:

    Quote Originally Posted by Tom_Davis View Post
    ...Interestingly, The Classic Organ Library shows the graphics, but nothing else. They and Aria Player and Aria Engine are all the latest versions and/or updates.
    Of course, I should have realized earlier. As each new Library comes out, it will include a graphics for the Info tab. So people buying the new Harps Library will have the graphic designed for that. Pipe Organs comes with the graphics.

    But the previous Libraries, GPO, JABB et al will only have the graphics added as the Libraries are updated.

    Sorry - I get confused about what people have since as a Beta team member, I have things for testing before they're released. It's been so long that we've had all the graphics on the Beta team, that I was thinking they'd all been released by now. They haven't. OK, end of mystery/confusion. My bad.

    Quote Originally Posted by BVstudios View Post
    ...Here's a screen print.(Well, I have a picture of it... just cannot figure out how to add it...)
    Kevin, you can't upload images directly to the Forum. You need to have them parked at an online site that allows direct linking. I use Box and Tripod for those purposes. Upload, then get the image's URL and paste that in the pop up under "Insert Image."

    Randy

Go Back to forum

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •